Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • May 28, 2016, 03:04:09 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Dropped Files  (Read 1450 times)

xpi3000

  • Supporting Member
  • Joined in 2012
  • **
  • default avatar
  • Posts: 24
    • View Profile
    • Donate to Member
Dropped Files
« on: April 11, 2012, 03:06:07 PM »
I don't know if it is a bug or not, but it seems setting one node to accept one file is setting all other nodes to the same setting.
I added dreamweaver and other adobe programs to my dock and currently all are set to don't accept files.
But dropping a .txt is opening dreamweaver and for testing also premiere.
I see that i can set filters, but they are useless when dropping is set to not allow, but do so.

[edit] for me it is a bug.
« Last Edit: April 11, 2012, 03:11:50 PM by xpi3000 »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,960
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Dropped Files
« Reply #1 on: April 14, 2012, 10:25:15 PM »
actually the problem here is simpler -- the restrictions on dropping files are not obeyed at all; all items are treated as if they can accept dropped files. i am hiding that tap for now since it serves no purpose, and i'm not really sure it's needed.

I don't know if it is a bug or not, but it seems setting one node to accept one file is setting all other nodes to the same setting.
I added dreamweaver and other adobe programs to my dock and currently all are set to don't accept files.
But dropping a .txt is opening dreamweaver and for testing also premiere.
I see that i can set filters, but they are useless when dropping is set to not allow, but do so.

[edit] for me it is a bug.