Welcome Guest.   Make a donation to an author on the site September 21, 2014, 01:09:23 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Free DonationCoder.com Member Kit: Submit Request.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Version 1.129.01 Bug - Tab page loses captions for submenu items on switch  (Read 1781 times)
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« on: November 28, 2011, 09:28:45 PM »

I have a tab page node with 4 sub menus. All items have captions displayed to the right. When I switch to from one sub menu to another the sub menu itself still has it's caption. The child items of the sub menu are just displayed as icons. If I "Rebuild Docks to Fixup Display" then the captions appear properly after the icons.
« Last Edit: November 28, 2011, 09:35:45 PM by donw; Reason: spelling » Logged
mouser
First Author
Administrator
*****
Posts: 33,370



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: November 28, 2011, 09:39:59 PM »

i noticed this too -- will try to fix asap.
Logged
mouser
First Author
Administrator
*****
Posts: 33,370



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: February 27, 2012, 08:56:35 AM »

Can you check to see if it's fixed in newest beta: http://www.donationcoder....m/index.php?topic=30108.0
Logged
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #3 on: March 08, 2012, 06:22:49 PM »

Confirmed fixed in version 1.131.01
Sorry for the delay, I was on vacation.
Logged
mouser
First Author
Administrator
*****
Posts: 33,370



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #4 on: March 08, 2012, 07:43:05 PM »

Glad to hear it -- that was a sneaky bug.
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.026s | Server load: 0.14 ]