Welcome Guest.   Make a donation to an author on the site April 18, 2014, 01:17:15 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
View the new Member Awards and Badges page.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: New Captures Not Showing in SSC Right Away  (Read 1416 times)
J-Mac
Supporting Member
**
Posts: 2,807


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« on: January 22, 2011, 06:09:14 PM »

With the latest release of Screenshot Captor new captures are not showing up in the main interface right away. If I go back in later - after the next capture - it is there most of the time. Sometimes it takes longer than that. The image is in the Screenshots folder; just not showing up in the sidebar pane of SSC.

Thanks!

Jim

Should have included: SSC 2.89.01 on Windows 7 Home Premium 32-bit.
Logged

J-Mac
mouser
First Author
Administrator
*****
Posts: 32,659



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: January 22, 2011, 06:11:35 PM »

yes i noticedthis too the other day.
hitting f5 to refresh works as a workaround, but im looking into it now.
Logged
J-Mac
Supporting Member
**
Posts: 2,807


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: January 22, 2011, 06:22:16 PM »

Well thank you sir! I am so happy that for once the issue I reported isn't occurring on only one computer in the entire universe - mine! My computer spits out so darn many graphics errors that I think the last two or three issues I found with SSC were never replicated by anyone else.

Jim
Logged

J-Mac
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.024s | Server load: 0.03 ]