Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 05:52:54 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem with NETWORK ADAPTER  (Read 4146 times)

dj_robbie

  • Participant
  • Joined in 2010
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
Problem with NETWORK ADAPTER
« on: February 28, 2010, 09:49:18 AM »
ASUSTeK Computer Inc. UL30A)

Model   Atheros AR8132 PCI-E Fast Ethernet Controller (NDIS 6.20)
Type   WIRED
Speed   54 Mbps
Model   Atheros AR9285 Wireless Network Adapter
Status   Connected
Type   WIRELESS LAN
Speed   54 Mbps

URL SNOOPER wont detect it and even if i CHOOSE it manually in the advanced menu, it doesnt SNIFF any URLS. I can not choose the WIRELESS, only the WIRED it seems. Havent tried that with wired, since i use the wireless.

urlsnooper.GIF

Any ideas ?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem with NETWORK ADAPTER
« Reply #1 on: February 28, 2010, 09:58:24 AM »
if it's not showing the wireless adapter in the "Network Adapter" list, there may not be anything that can be done; one thing you could try is unchecking the box to "only scan this computer" and see if that has any effect.

MilkyTech

  • Participant
  • Joined in 2010
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Re: Problem with NETWORK ADAPTER
« Reply #2 on: May 03, 2010, 04:06:31 PM »
I have same problem.  i am using a Linksys USB wireless adapter and YES it shows up under Network Adapters in Device Manager