Welcome Guest.   Make a donation to an author on the site December 19, 2014, 01:18:16 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2012! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: Prev 1 [2]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Rant: Firefox 3.5.x  (Read 6853 times)
Innuendo
Charter Member
***
Posts: 1,961

View Profile Give some DonationCredits to this forum member
« Reply #25 on: September 27, 2009, 12:57:03 PM »

Strange - I wanted to upgrade from XP to Win 7 Pro. There is no direct route so:

Apologies ahead of time to Miles for the off-topic reply, but....

Carol, MS in their infinite wisdom have decreed that no version earlier than Vista can be upgraded through the installer. This has to do with the new upgrade routines that rely on a WIM-aware OS being the one being ugpraded. That's what makes the upgrader do what it does so well.

Unfortunately, at this point in time the only other WIM-aware OS besides Windows 7 is Vista.
Logged
Ehtyar
Supporting Member
**
Posts: 1,236



That News Guy

see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #26 on: September 27, 2009, 06:29:27 PM »

I used 3.7a1pre yesterday for a few hours. With the exception of WebGL, I didn't notice a difference.

Ehtyar.
Logged
MilesAhead
Member
**
Posts: 5,143



View Profile WWW Give some DonationCredits to this forum member
« Reply #27 on: September 29, 2009, 03:34:32 PM »


edit:

I installed the Sept. 29 build of Minefield 3.7Pre on my Vista64 PC. Same deal as last time.  Seems to surf ok, but it kills all my AddOns.
« Last Edit: September 29, 2009, 03:37:52 PM by MilesAhead » Logged

"It's only called research if you didn't find it the first time."
-- MilesAhead
Ehtyar
Supporting Member
**
Posts: 1,236



That News Guy

see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #28 on: September 29, 2009, 07:04:43 PM »

Just to clarify, there should be no expectation that any of your extensions work with Minefield. If any of your extensions *do* work, it is pure luck, though you may be looking at destabilizing your build if you continue to use it.

Ehtyar.
Logged
MilesAhead
Member
**
Posts: 5,143



View Profile WWW Give some DonationCredits to this forum member
« Reply #29 on: September 29, 2009, 07:40:47 PM »

They should start to pick up after awhile.  As 3.6Pre went along more and more stuff worked until I just forgot about any older FF versions. The oldest installer I saved was July 4 so the AddOns I use must've been working by then.

Logged

"It's only called research if you didn't find it the first time."
-- MilesAhead
Pages: Prev 1 [2]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.032s | Server load: 0.2 ]