Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 05:49:10 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Some hotkey combinations lose first search character  (Read 2121 times)

aless

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Some hotkey combinations lose first search character
« on: June 16, 2009, 06:35:12 AM »
In my laptop I set the hotkey to launch FARR as Ctrl + Alt + Enter, it's convenient because Ctrl+Alt is only one key (AltGr) and Enter is just above it.

Now, every time I hit AltGr+Enter and start typing the name of the application I want to launch, I find out that the first letter -sometimes the second one too- of what I'm typing is missing.

Let's say I want to launch "notepad"

I press AltGr+Enter and start typing "notepad", but in the FARR window I only get "otepad"

Before I thought it had something to do with FARR performance, but I noticed that changing to another hotkey combination involving only one modifier (i.e. Ctrl + Enter) solves the problem.

Is anybody experimenting the same?

cheers,
 alessandro




aless

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: Some hotkey combinations lose first search character
« Reply #1 on: June 17, 2009, 09:47:54 AM »
SOLVED.

It doesn't depend on the hotkey combination. It was because of the "Copy selected text" option.

 alessandro


mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Some hotkey combinations lose first search character
« Reply #2 on: June 17, 2009, 10:09:27 AM »
ahhhh --- thats a big clue for me!!
thank you for the hint -- i will see if i can fix that.