Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • May 03, 2016, 01:50:23 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Slow to open folders  (Read 2187 times)

unluckypaul

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Slow to open folders
« on: April 01, 2009, 11:33:52 AM »
A strange problem here that i think is more explorer related. Over all FARR is running fast and launches applications quickly. But if i open a folder there is a very noticeable delay though navigating folders within FARR is very quick, instant in fact. For some reason the actual launching of an explorer window pointing at a folder has a good 0.5-1 second delay this is with a clean install of FARR (the problem does not happen on my other computer.) I cannot think what is causing this any ideas?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,860
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Slow to open folders
« Reply #1 on: April 01, 2009, 11:50:38 AM »
that is a bit strange.
just for fun you might try configuring the custom file explorer field in the options.
(set it to explorer.exe if you don't use a custom explorer tool).

see if that makes any difference.

nitrix-ud

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 483
    • View Profile
    • Donate to Member
Re: Slow to open folders
« Reply #2 on: April 01, 2009, 12:29:29 PM »
this happens to me with firefox (but i would say a few seconds...!!!!)

this is because after some time and some manipulations, firefox is the default browser but not quite ;) (i guess chrome or internet explorer are stealing some settings...)

when i set the default browser to be firefox through the windows xp "set default programs" dialog, then all works again very fast

so in my experience, the use of the custom browser setting in FARR should work, but resetting the explorer could maybe fix something...

unluckypaul

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Slow to open folders
« Reply #3 on: April 01, 2009, 04:24:31 PM »
that is a bit strange.
just for fun you might try configuring the custom file explorer field in the options.
(set it to explorer.exe if you don't use a custom explorer tool).

see if that makes any difference.

All sorted now, working faster than ever. My laptop it turns out had the same problem and is now also working correctly (manually setting explorer.exe) Thanks for the help!