Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 08:07:36 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Installed them earlier but have to uninstall them  (Read 3535 times)

jpmackay

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Installed them earlier but have to uninstall them
« on: March 31, 2009, 01:03:13 AM »
 :down:  :-[  :down:  :-[ I was not too happy with your program, Process Tamer because I have the other program called Microsoft Train Simulator in my computer.  When I am in the program of MSTS to simulate the route with the train running and your program slow down the simulator also shut down the simulator for no reason.  I found that the fps of the simulator cut way down to 1 to 2 fps in most area with Process Tamer in running.  So I decided to remove your program and find it better to run the simulator with 15 to 25 fps.  I am not sure if your program recognize Microsoft Train Simulator as an simulator like Microsoft Flight Simulator.  Hopefully one day your people will find a way to fix the problem with the simulator with your program, Process Tamer running as well.

Thank you,

John

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,411
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Installed them earlier but have to uninstall them
« Reply #1 on: March 31, 2009, 01:08:05 AM »
You can set exceptions in Process Tamer to tell it to ignore any program -- that should solve your poblem.

bgd77

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 203
    • View Profile
    • Donate to Member
Re: Installed them earlier but have to uninstall them
« Reply #2 on: March 31, 2009, 01:16:19 AM »
You can configure Process Tamer to ignore MSTS. It should run normal then.

To do this, open Process Tamer, go in Configuration, in the lower part of the screen (under Application Name & Explicit Rule) right click in the empty area, then select Add Rule, navigate to the location of the MSTS executable, select it and click on Open. It should be added to the list. Make sure that it is set on Ignore.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,411
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Installed them earlier but have to uninstall them
« Reply #3 on: March 31, 2009, 01:26:54 AM »
you can also click on the Processes tab and you should find MSTS executable there and then click the drop down on the far right of that row and select ignore.