Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 25, 2015, 07:23:11 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Umlaut problem in file browser  (Read 1479 times)


  • Participant
  • Joined in 2008
  • *
  • Posts: 124
    • View Profile
    • Donate to Member
Umlaut problem in file browser
« on: March 14, 2009, 08:54:53 PM »
I think umlauts are not processed properly in file browsing mode.
Folders with such characters ARE found when just typing in something (normal mode) but when switching to file browsing mode they can't be accessed by writing them out. I think the screenshots are self-explanatory; The first and the last one show that the folder is displayed (as a child of the parent folder) and the second one shows that I cannot access the folder. Even writing the whole string does not help; pressing enter does nothing then.

Edit: Important observation: When renaming the folder to "übungsblätter" [ü instead of Ü], the problem does not occur (using ü in the input works correctly). Nevertheless this seems like a bug to me. Furthermore the input should be case-insensitive also for umlauts (typing Ü with the renamed folder yields no results)... I bet, somewhere there's a proper toLowerCase-function or something like that.
« Last Edit: March 14, 2009, 09:09:06 PM by herojoker »