Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 06, 2016, 02:15:27 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: M (middle mouse) button is not working anymore? any ideas?  (Read 4920 times)

Skabby

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
M (middle mouse) button is not working anymore? any ideas?
« on: February 03, 2009, 04:07:50 PM »
the last few days i have noticed that i cannot use the middle mouse button to toggle the dock on and off. it is set to do so in settings, anybody have any idea why it has stopped working, its just not the same without it. thanks.

ps. using windows 7

dazzaa

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 21
    • View Profile
    • Donate to Member
Re: M (middle mouse) button is not working anymore? any ideas?
« Reply #1 on: February 05, 2009, 07:59:47 PM »
hi, not sure whats gone wrong but i recommend using xmousebuttoncontrol, to add the extra functionality of per app config. eg exclude firefox to retain it's middle click features or sketchup to orbit wih middle click etc.
Pretty essential partner for CD if you ask me. :)
GL with fixing your issue, have you tried downloading it again.

xmousbuttoncontrol uses the hotkey to initiate CD from the middleclick which should fix your problem.

windows 7 :) don't know if xmousebuttoncontrol will work with windows7
« Last Edit: February 05, 2009, 08:07:30 PM by dazzaa »

Skabby

  • Participant
  • Joined in 2009
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: M (middle mouse) button is not working anymore? any ideas?
« Reply #2 on: February 06, 2009, 09:36:59 AM »
tried xbutton but did not work either. and have tried after another download /install (used somebodys handy prog from here to actualy install it). it funny cos sometimes it decides to work and sometimes it doesnt, pretty much at random! maybe its something to do with win7? thanks for your suggestions all the same :)
« Last Edit: February 06, 2009, 09:42:55 AM by Skabby »

sgtevmckay

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 838
  • Magis Esse
    • View Profile
    • Rainmeter
    • Read more about this member.
    • Donate to Member
Re: M (middle mouse) button is not working anymore? any ideas?
« Reply #3 on: February 07, 2009, 01:06:41 PM »
Do you have a way to ensure that your middle button is actually working properly.
There is a possibility that the middle click button is damaged.

Just a thought, I have run into this issue personally.