Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 27, 2015, 01:05:30 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: All frames the same  (Read 4131 times)


  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
All frames the same
« on: December 09, 2008, 05:36:34 AM »
i got it all to work on Parallels/Mac OSX, but when i preview the pages or print them, i get the first frame of the video on all cards/pages.
the movie shows all frames correctly in the Movie Control Tab, but the output is wrong. Has this problem occured before or is it just an issue resulting from the emulation?

Help would be highly appreciated, as i am trying to make a flipbook of my little son's first steps - an xmas is getting closer every day ;-)



  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,441
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: All frames the same
« Reply #1 on: December 09, 2008, 08:14:16 AM »
great to know it works in emultion.

i wrote one reply and then deleted it now that i see more clearly your problem.
you arent saying that flipbook printer doesnt load in the video file properly -- since it seems from your screenshot that you can advance to any frame in the movie on that first tab.
you are just saying the printout is all the same frame (and shows in the top panel all the same frame).

go to the options and check out the options and experiment; post a screenshot if you have no luck.
in particular there are some options about #copies, only printing some pages, and # of frames to print.