Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 02:33:42 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem!!  (Read 3065 times)

rjcool55

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Problem!!
« on: December 03, 2008, 02:14:44 AM »
Hi everyone, I am new to urlsniffer, and for the last 3 hours of trying to use it I have had no success. I am trying to capture movies from yahoo music. It finds url's while the video is playing, but none of the results are multimedia extensions. I believe I am supposed to be looking for something like "windowsMedia mms stream". what is the problem here? can it not be used with yahoo music? or is there something I can do to fix this problem? I have also tryed other video streaming sites, and still the same problem. URLSniffer is not finding the multimedia extensions, and if it is, it is not separating, or labeling them correctly. can someone please advise on how to get this to work with yahoo music video's..

pgb555

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Re: Problem!!
« Reply #1 on: December 22, 2008, 08:35:44 AM »
Hello. I'm also having problem loading the network adapter.
I've turned off the Audo determine Network Adapter feature, but still not able to enter.
Nothing appears in the drop down box and I can't paste.
How is it done manually?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem!!
« Reply #2 on: December 24, 2008, 07:54:36 AM »
rjcool, i don't have any experience with yahoo music files so i'm hoping someone else can help you.

pgb555 -- what network card do you have installed on your computer? if you are using vista, make sure you run Snooper as an administrator.