Website Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 31, 2015, 05:52:23 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Folders not displaying contents  (Read 2663 times)

dluby

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 202
    • View Profile
    • Donate to Member
Folders not displaying contents
« on: October 31, 2008, 08:21:37 AM »
Hi,

I'm not sure what has gone wrong, but I recently upgraded my PC and upgraded to LBC to 1.80.01.  Since then my folder contents don't display in LBC and I have a number of these and none work!  I have attached a copy of the folder set-up and if I open the folder in explorer, it displays just fine.

Has anyone else experienced this?

Mouser I just noticed that you released 181.02 but when I try to install it I see version 1.80.01 and the problem still exists.  The beta link also says: 'Download v1.77.01   Oct 28, 2008'

Thanks and please keep up the good work.

Damian
« Last Edit: October 31, 2008, 08:34:42 AM by dluby »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,933
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Folders not displaying contents
« Reply #1 on: October 31, 2008, 10:05:04 AM »
please redownload the latest beta -- it fixes this problem.

dluby

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 202
    • View Profile
    • Donate to Member
Re: Folders not displaying contents
« Reply #2 on: October 31, 2008, 10:23:43 AM »
Hi Mouser,

I have downloaded the latest beta from (http://www.donationc...arCommanderSetup.exe) and it displays it's installing version 1.80.01 and I think one of your postings says the latest version is 1.81.02.

I installed it anyway and the version still displays as 1.80.01 and the folders still don't display correctly.

Damian

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,933
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Folders not displaying contents
« Reply #3 on: October 31, 2008, 10:28:40 AM »
i think you must be downloaded a cached version somehow.. not sure if its your hosting provider giving you cached version or some other cause.  are you using internet explorer? try firefox if so.

otherwise i can upload a dif file name which should solve it.