Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 22, 2016, 12:33:41 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Possible BUG: Grab Windows Object  (Read 2343 times)


  • Participant
  • Joined in 2008
  • *
  • Posts: 10
    • View Profile
    • Donate to Member
Possible BUG: Grab Windows Object
« on: September 26, 2008, 06:53:08 PM »
XP Sp2
Pentium IV
1 MB Ram


I want to report a BUG to the official BUG thread, here is the happening. Thank you for your feedback/advice/comment.

When I use the function Grab Windows Object (Scrolling Windows works fine!). After I take the capture, the selection window opens but the system freezes for about 2 minutes. I cannot operate any of the options in the selection window: "You have captured a new screenshot, what now?". The tray icon remains red (i.e. it is processing). After 2 minutes or so, I can finally make a selection.

I have set maximum memory in the preferences, but of course, it does not affect the processing, only the starting of the app. Since I wanted to make an extensive use of the function Grab Windows Object, I find it very inconvenient. Even if it takes some time to process, Screenshot Captor should not freeze a system.

PS: Out-topic, how can I make a Print Screen of the selection window: "You have captured a new screenshot, what now?"


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,328
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Possible BUG: Grab Windows Object
« Reply #1 on: September 26, 2008, 08:09:56 PM »
that is very strange!  does it happen no matter what kind of object or application you capture?