Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 10:27:41 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: A little Help  (Read 3281 times)

leroyharvey66

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
A little Help
« on: March 02, 2008, 04:31:04 AM »
I found the following address for a video I want to download:

http://play1.wm.tg4....ted/video/150883.wmv

but I'm not sure what I'm doing wrong, everytime I try to play it on my computer a message reads "Please change your non-default browser setting in options, it specifief an invalid file (tg4.tv)." I have no idea what this means , any help  that someone may provide me with will be greatly apprecated from this non-computer friendly person,LOL! I'm running on Windows Vista if that helps at all?

leroyharvey66

  • Participant
  • Joined in 2008
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: A little Help
« Reply #1 on: March 02, 2008, 05:16:15 AM »
CAN ANYBODY HELP?

J-Mac

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 2,913
    • View Profile
    • Donate to Member
Re: A little Help
« Reply #2 on: March 11, 2008, 11:51:19 PM »
Do you think the words "secure" and "protected" in the URL have anything to do with it?

Looks like it's a protected server. You can't access it without a password, I imagine.

Jim