topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • May 23, 2019, 09:44 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dbanimal [ switch to compact view ]

Pages: [1]
1
I have tried other hotkeys with the same results.

2
Thanks but I only changed the hotkey to see if that would solve my delay problem...and it didn't.

3
 :(  Sadly I tried your suggestions and even changed the hotkey to F5 and the delay remains on all snapshots taken.  I'm simply at a loss here...

4
Sorry for the delay, the images are stored on my local drive.  No change with AV disabled.

Is there a way to change the key for taking screenshots?  I wonder if it could be conflicting with the Windows screen capture while pressing 'Print Screen'.  I'm assuming Captor disables this function when activated?

5
Any other thoughts?

6
Under 'Capture Options' nothing is selected (including Delay) except for 'Hide Screenshot Captor window'.

Edit: In addition, there is no delay when I use the Windows default 'Print Screen' and I have used Debut in the past with no delays if that helps?

7
I've tried 'Current Screen' and 'Active Window' with the same results.  I will install the DirectX plugin and try full screen.

8
Hi all, this is my first post here!  I've been looking for a good screen capture software for easy capturing.  I really like this software but for some reason when I push the 'Print Screen' key there's a delay in the realm of 500ms to 1s before the screen is captured.  So if I'm playing a video and want a capture while it's playing it will take a capture about a second after I press the key resulting in a picture I didn't want - about a second too late.  I have the latest version installed and under 'Capture Options' I don't have anything selected except for 'Hide Screenshot Captor Window'.  Any other settings I should be looking at?

I'm running Windows 7 Pro and using Google Chrome.

Thanks in advance!

Pages: [1]