topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 19, 2019, 07:40 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SuperSoaker [ switch to compact view ]

Pages: [1]
1
You know, this might sound stupid, but I built my PC from scratch over a year ago and can't remember if I purchased the adapter or if it was on the motherboard. Went shopping at Tiger Direct store and a salesman helped me decide all the peripherals to purchase. I cannot remember if this was on the Motherboard or if it was a separate purchase. I looked thru all my booklets and did not find anything on it. I bought a Asus Z87-A Motherboard. I did go to the website, but could not figure out which one I have and which one I should download the driver for.

2
Okay, it stopped after a long time of use this evening. Down along the bottom, it says "Initializing WinPCap Network adapter 'Realtek Ethernet Controller' on local host - rpcap://\De......" Because it is (Not Responding) I cannot stretch the screen to get any more of the text. Has this been helpful for you to understand what might be possibly going on with this?

3
Network Adapter: Pealtek PCIe GBE Family Controller
    Clicked on it's properties and checked online for driver update and it said I have the most current driver already installed.

There doesn't seem to be anything that I can notice when it stops working and freezes. I'll be capturing for, say 20 minutes or so, then the next time I go to capture, nothing! I try and close program using the Red "X" top right corner and it "hangs" not allowing me to close the program. Only option is the dreaded "Re-Boot". I've cannot seem to reproduce the stop because it appears to be random, but happens all the time. If I re-boot the PC and use it most of the day, then try to open the program later in the day, it will not open. It only works for a period of time directly after the re-boot, and for how long, I don't know.

Is this really the first of you hearing about it? Hmmmm

When you posted the upgrade some time ago, I had upgraded and it deleted the first version and WinPCap. After re-installing, I could not capture. Tried many times to  get the WinPCap installed to find the adapter automatically and it would not find it. It worked previous to this. I think I tried to copy all the files from my backup or laptop ( maybe ) to get possible lost file back. Maybe here lies the problem, but anytime I tried to re-install the WinPCap software, it won't find the adapter and I don't know what to do about that or to get better instructions on why it does or does not work right away. I know it can work because I'm using it, but cannot remember what it took to get it to work. This has been so difficult of a program to work with.

Won't open right now. CTRL+Shift+Esc, says it's not running in the apps, but scroll down and find it open in the Background Processes ( URLSnooper (32 bit ) ) I thought there was a 64 bit version, isn't there? I would have used that one, maybe I'm mistaken. Anyway, it appears here and I cannot "END TASK". If I create a "Dump File", will that tell you anything?

4
I do have the latest WinPCap installed.

I'll have to look into the drivers.

5
Anyone else have this problem with it stop sniffing after a period of time? When it stops, I cannot close the program down. I go to Task Manager to End the Process, and it cannot do so. Find it running in the Background Processes, and yet, still cannot click on it and STOP the Process. The only way around this is to do a Hard Re-Boot of my PC to get it going again, and ultimately, it will stop functioning again and then we go thru it all over again with a Hard Re-Boot. ( ver 2.37.01 )

Can anyone suggest a work-around if necessary so I don't have to go thru the Re-Boot process?

6
UrlSnooper / Re: help with this url
« on: March 24, 2015, 08:58 AM »
It's because m3u type files are just a path to where the music is as in a playlist. You need links to the "actual" music, not a file that links to the music, if that makes sense. Hard to explain it, but that is not the type of file you want.

Pages: [1]