topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 19, 2019, 01:40 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BigBasterd [ switch to compact view ]

Pages: [1]
1
UrlSnooper / Re: no user interface ???
« on: October 07, 2015, 11:57 AM »
no real reason besides I like to have control  :Thmbsup:

2
UrlSnooper / Re: no user interface ???
« on: October 06, 2015, 07:59 PM »
agree for the move, he's completely right, as for ZA, am using the free edition.

Thanks again for your help

3
UrlSnooper / Re: no user interface ???
« on: October 06, 2015, 06:04 PM »
ok, was ZoneAlarm free, locked out something during install.  Completely shut it down, uninstalled, rebooted, shut it down, reinstalled as admin, launched, rebooted (zone alarm back on) it launched so that was it :)

4
UrlSnooper / Re: no user interface ???
« on: October 06, 2015, 05:36 PM »
well, maybe has to do with the firewall, ill try and post back

5
UrlSnooper / no user interface ???
« on: October 06, 2015, 12:06 PM »
Hi all, new here,

Been referred by many to try url snooper, so I did,  current latest version, both with installer and portable.

the problem is I see it running in system explorer, but I have no UI window ???

can anyone help?

ran as normal and admin both installs, same result, ah yeah, win10pro64

Thanks

Pages: [1]