topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 18, 2019, 09:01 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - klk [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Re: Screenshot Captor use problems
« on: February 16, 2009, 08:26 AM »
Can you guys (and anyone else who wants to check out the new region capture features), try:
http://www.donationc...nshotCaptorSetup.exe

v2.47.01 BETA - February 15th, 2009
  • Attempting to make all region and object capture modes work better on multimonitor setups; no need to activate from desired monitor.
  • Adding ability to abort region captures with escape key.
  • Trying to skip the cleared screen message which used to show on saving image.
  • [Bugfix] Trying to eliminate floating point error some were seeing on region capture.
  • [Bugfix] Main form could stay hidden even when there was a pending overwrite/cancel/save dialog trying to be shown.

Just installed this Beta version. So far the problem has not appeared. Hopefully, it is fixed for now. Other things seem to work fine. Tnx...klk

2
Screenshot Captor / Re: Screenshot Captor use problems
« on: February 14, 2009, 11:33 AM »
selected region capture - ok that's a big clue.
klk -- does the problem ever happen when doing other kinds of captures?

and to confirm -- it happens AFTER you select the region to capture and capture initiates?

I have always used this Shift PrScr since that is my most favorite method....I like to screen capture only areas I like, not the whole screen. I have not tried other modes with this latest version, but have done with the previous versions where I have not encountered any such problems. Unlike Phil's situation of 10 instances in 500, mine occurs almost every other one or even consecutively.

klk

3
Screenshot Captor / Re: Screenshot Captor use problems
« on: February 13, 2009, 08:24 AM »
klk: are you using a non-English or European locale in Windows? maybe the floating point error appears due to misinterpreted decimal point <tt>,</tt> with <tt>.</tt> or vice-versa.

Hi lanux128
No, I am right here in the good ol' US of A(Upstate NY to be specific) and using the English(USA) locale in Windows.
klk

4
Screenshot Captor / Re: Screenshot Captor use problems
« on: February 12, 2009, 06:32 PM »
When does the error appear -- on program startup or when you try to capture, or when?

When I do SHift PrScr and try to do screen capture

5
Screenshot Captor / Re: Screenshot Captor use problems
« on: February 12, 2009, 04:05 PM »
Does the error occur after you perform some particular action? or on startup?

It sounds like perhaps one of your options may be set strangely somehow.

Can I suggest you try this:
  • Exit ScreenshotCaptor from tray if it is running
  • Move the ScreenshotCaptor.ini file in the Screenshot Captor program directory someplace safe for backup
  • Restart ScreenshotCaptor -- when it finds the option file missing it will recreate it with default settings.

See if that fixes the problem.  If so -- could you send me the bad options file you moved so i can see if i can reproduce the problem?

Hi
I uninstalled it and reinstalled..but the problem persists. I moved the ini file out and did what you said. The only preferences i set are copy to clipboard, start minimized and show main form. The problem appeared(Invalid floating point operation). I repeated your instructions with the ini file again. This time I only set the one option...show main form. And the same problem appears. If I understand it right, this option opens up the application, instead of the default choice dialog box.
I'm running WinXP Pro with Sp3.
klk

6
Screenshot Captor / Screenshot Captor use problems
« on: February 12, 2009, 02:32 PM »
Hi
I posted my problem yesterday 2/11/09, but now I can't find my post. So, I am repeating my problem. I installed V2.44.01 and I am now getting frequently an error box saying 'Invalid floating point operation'. Sometimes this error message starts to berserk and repeat itself all over my PC screen, till I stop it using Task Manager. The icon in the system Tray shows red in the screen area.

I never had such problems with any of the earlier versions of Screenshot Captor.

klk

7
Screenshot Captor / Re: ScreenshotCaptor Upgrade not working?
« on: March 09, 2007, 09:39 PM »
Seems the problem is gone. Tnx for the tips. But there is another issue I have. Each time I boot up, ScreenCaptor appears to be starting out minimized in the start bar. But in the preferences I did not select it. All I selected is to appear in tray on startup like others. Clicking on this minimized does not bring up anything. It disappears usually on clicking several times, or wait till the PC is all booted up and ready. Then one click and this minimized thingy disappears. This has been happening ever since I started using ScreenCaptor and not tied to any particular version or to a PC. I have it on all 3-4 PCs I have it running on.
It does not interfere with usage, just a little annoyance.

Tnx
Khan :-[

8
Hi
Never mind, now it seems to have corrected itself. Sorry for my impatience.
Khan

9
Screenshot Captor / ScreenshotCaptor Upgrade not working?
« on: February 08, 2007, 09:32 PM »
Hello
I just downloaded the Screenshot Captor v2.30.02-Beta version. First I uninstalled the older version, deleted the folder for it, then installed this new Beta version. It installed fine, but in the Help->ABout/License it still keeps showing the version to be Screenshot Captor v2.13.02 by DonationCoder. I even generated a new 6 month license key and entered it, but no difference. How do I know it is really the new version and not the old one? Thanks.
 :(
Khan

Pages: [1]