topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 19, 2018, 09:12 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sfatz [ switch to compact view ]

Pages: [1]
1
LaunchBar Commander / Re: How to launch iTunes from LCB?
« on: July 23, 2010, 08:07 AM »
Well thank you for removing my blinders.  I almost always drag the shortcut to LBC, but I always "copy the shortcut properties" and totally forgot about "link to shortcut".  Using the "link" option works wonderfully.
Once again, thanks for your time and effort -- and for producing some great tools.

2
LaunchBar Commander / How to launch iTunes from LCB?
« on: July 22, 2010, 03:02 PM »
I admit it, you spoiled me.  I drag-and-drop shortcuts to have LCB automatically create them. 
However, this does not seem to work for iTunes.  Here is the command line that was created in LCB:
C:\WINDOWS\Installer\{81063354-9060-42B2-A000-1EBE96778AA9}\iTunesIco.exe
So my question is, "what must I do or change to LCB to be able to launch iTunes?"
Thanks in advance for your help, and keep up the great work!

3
I clicked to option LaunchCommander to go to my Outlook email if it is already running.  However, when I click on this button from the commander it launches another instance of Outlook.

screenshot.jpg

Am I using this incorrectly, or is this a bug?  I am running XP and LC version 1.83.01

Thanks

4
Mouser's Zone / Re: Screenshot Captor Hangs
« on: November 19, 2008, 07:08 AM »
I tried that yesterday to no avail.
Today, after a fresh re-boot, I successfully installed the latest version.  I guess Windows was having some indigestion yesterday and that must have affected the installation of your program.  Sorry, but I should have rebooted yesterday knowing how well Windows OS behaves at times.  My faith in you and your applications has been restored.

Thanks for taking the time to look into this for me.  Keep up the good work!

5
Mouser's Zone / Screenshot Captor Hangs
« on: November 18, 2008, 07:19 PM »
I was successfully using an older version of Screenshot Captor on my thumbdrive when I installed DCUpdater.  I found out that there was newer version of Screenshot Captor.  I copied the old version directory and then updated SC using the Updater.  Now when I try to launch SC nothing appears to happen.  From Task Manager I can see that there are two SC applications (both not responding) and one process.  I tried un-installing the new version.  I un-installed the newer version and renamed the old directory.  But now my older version doesn't work either.

So how do I get this to work again.  I am using Windows XP and wish to load it on my thumbdrive where I am running PortableApps.

Thanks ever so much for your help on this.


Pages: [1]