ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Objects not displayed in Screenshots (clipart, or other screenshot dropped)


approximately since last month I have a problem that objects do not display on the canvas.
Basically I use two types of objects
- clipart,
- or when I drag & drop other (smaller) screenshot.
The object probably is created, but not displayed
- I can only see the yellow circles that normally appear around the object. It is possible to resize it, move it around. But the image of the object itself is not there.
- When I deselect it and click in the area where it should be, the yellow dots appear again.
- When I switch to other screenshot and then back, the "empty" object disappears, clicking in the area will not lead to displaying the dots.

I have seen it on the version 4.36.2
I have also tried beta 4.41.0 - the same problem

The attached screenshot is made using phone - is there a possibility to make a screenshot of screenshot captor?   ;)

That is odd..
Is it possible that there is another object in front of the invisible one?  If you restart SC do you then see the object?
Does it matter if you change the "Blend Mode" option near top of that sidebar?
Could you try changing this option and restarting SC to see if it makes a difference:

Tried the restarting, then Blend Mode ...  didn't help, however it turned my focus to Transparency.
That was the cause and me to blame  :-[
I do not recall myself fiddling with that before.

Now it is my beloved program again.
Thanks for help and sorry wasting your time.

oops i didn't even notice that  :tellme:


[0] Message Index

Go to full version