ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Error EX4: DBISAM Engine Error #11013

<< < (3/18) > >>

Hi mouser, I think is better to continue write in this topic, I followed this topic till its end and I didn't find the solution to this big error, I have the exactly error messages explained in this topic, so, as Supporting Member I would want to receive your good support to fix them

I did "ALL" your suggested steps here... all unsuccessfully! :(
I have W7 64b Ultimate edition and BitDefender Total Security
God bless you, bye.

I wonder if BitDefender is the common theme..

Have you added the C:\Documents\DonationCoder\ClipboardHelpAndSpell\Database directory to the bitdefender exclusion list?

It may be a temporary file that the program is having trouble reading and not in the same directory-- maybe i can force it to save in same directory to fix the problem.

Yes that step was done previously my last post.
...I hope in Christ you'll receive/find the cure to this fatal error.
God bless you mouser, bye.

I, too, have all of a sudden started receiving tons of errors after running 2.3.1 fine for some time.

When I click on the tray icon, click on "U - All clips", click on "5- Virtual folders", click on "2- Clips with images" I get "Error DB25: DBISAM Engine error #11949 SQL Parsing error - Expected column name but instead found Modifactionate Time in SELECT SQL statement at line 1, column 220" and then "DBISAMQueryClipHelper: Cannot perform this operation on an open dataset" every time.

Other errors I get at various and sundry times are:

"Error DBISAM Engine Error #11013 Access denied to table or backup file '41320'" (sometimes 53720) and when I click OK I get "Error EX27: Operation aborted" then sometimes I get the 41320 again.

"DBISAM Engine Error #11051 Filter error for the table 'ClipTable' - Expected expression but instead found ) in filter expression in line 1, column 6"

"Error DB65: DBISAM Engine Error #11013 Access denied to table or backup file '76040'"
"Error DB65: DBISAM Engine Error #11013 Access denied to table or backup file '72800'"
"Error DB65: DBISAM Engine Error #11013 Access denied to table or backup file '72801'"
"Error DB65: DBISAM Engine Error #11013 Access denied to table or backup file '81360'"

"Error DB65: DBISAM Engine error #11989 SQL parsing error - Expected expression but instead found ) in SELECT statement at line 1, column 148"

Sometimes when I click on the tray icon and click on "W - Show main window" I get "Error DBISAM Engine error #11013 Access denied to table or backup file '8601'"

I have tried uninstalling, deleting the program folder, deleting the C:\Users\Steve\Documents\DonationCoder folder, changing the ConfigDir.ini setting of CONFIGDIR=%MYDOCUMENTS% (which didn't change anything BTW),  used registry editor to delete all references to "ClipboardHelp" or "Clipboard Help", then reinstalling; I have tried upgrading from 2.3.1 to 2.6.1; all I get now are errors. Clicking on "Verify or Repair Database.." does nothing. I can usually backup and restore the database (sometimes with nothing seeming to happen e.g. no error pops up nor any confirmation message). I must have some sort of permission problem somewhere but I don't know where?

I am running Windows 7 Ultimate with 4GB RAM on an Intel Core 2 Duo 2.4GHz CPU and I'm running Microsoft Security Essentials. I was running CH&S v2.3.1 until upgrading this morning to 2.6.1 (hoping that would fix some errors?).

I really liked using this product but i doesn't work for me anymore. I hope you can help?


Hi Steve,

Ok so let's try to start with a clean slate.  Don't worry about registry entries, but let's delete the files.

So delete the contents of c:\program Files X86\ClipboardHelpAndSpell
and C:\Users\Steve\Documents\DonationCoder\ClipboardHelpAndSpell

if you don't find that latter directory, let me know -- it should be something like that.

If you have old database of clips you need to preserve, back up those directories first.

Ok so after removing those, install the most recent stable version of Clipboard Help+Spell:

(or the more recent alpha release:


Then let's see if it could be related to microsoft security essentials, so either disable that temporarily, OR
add the following to the list of folders it should exclude from scanning:
C:\Program Files X86\ClipboardHelpAndSpell
and C:\Users\Steve\Documents\DonationCoder\ClipboardHelpAndSpell

And then start CHS, and let me know if you get any errors.

If not, then you can try turning Microsoft Security Essentials back on and see if the errors come back.

Let me know. (you can also email me at [email protected]).


[0] Message Index

[#] Next page

[*] Previous page

Go to full version