ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Error EX4: DBISAM Engine Error #11013

<< < (2/18) > >>

complete uninstall wont help, but what will is if you simply exit and delete your database files for CHS.
but it would help to know the error you get when you run a repair.

OK.. More info. Did the reinstall and still didn't work, but have the progression of errors .
Error 1: When launching the program

Error EX4: DBISAM Engine Error #11013 Access denied to table or backup file 'ClipTable'

Error 2: After clearing the first error

Error DB65: DBISAM Engine Error #11010 Table or backup file 'GroupTable' does not exist

Error 3: After attempting Verify/Restore backup.

<Same error as Error #2>

Error 4: When exiting the program

TableClips: Field 'Index' not found

I checked in the Backup and Database directory and all that was there were the "Read Me" files, which explains why it can't find these files, but not sure about why there is nothing there.

the consensus seems to be that this is caused by interference with the database engine temporary files by an antivirus program.

what operating system and antivirus program do you guys use?

(could also be caused by realtime backup software?)

a solution might be to exclude the database directory from scanning or move it.

now, if the database file has in fact been corrupted by this, you will have to exit CHS and delete the CHS\database files and restart.  these files are in the my documents\donationcoder\chs\database directory on windows vista/win7 or in the program files\chs directory on winxp.

I'm on Win XP Professional and I am forced to use Trend Micro OfficeScan (company policy). I have tried to add CHS as an exception (trusted program), but I cannot exclude the Database directory.

I quit CHS, deleted everything in the Database folder, restarted, and the error reappeared on the first copy action.  :(

Let's try telling CHS to save its database in your MyDocuments directory instead of in program files and see if that makes your antivirus program happy.

Do this:

* Exit CHS
* Edit the ConfidDir.ini file in the CHS program directory and remove the // in front of // CONFIGDIR = %MYDOCUMENTS% so that the line says CONFIGDIR = %MYDOCUMENTS%
* Then restart CHS
See if that helps -- it should cause CHS to store its database in your MyDocuments directory which may satisfy your antivirus program, OR at least let you exclude that new database directory.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version