ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

CZB pack

<< < (17/20) > >>

Let me try this and see if i can figure out what the timer issue is.

I like this plugin ! but I found two error when I using these plugin including CZB ( gt and bt ) . 
1. when I input gt en , then display the prompt of "plugin google_translate has failed on search: message: object havn't support this attribute or method name: TypeError".
2. when I input " bt robot" , it's display " Http/1.1 Service Unavailable " .
pls help me ! thanks a lot !
-baiyq (March 22, 2010, 01:47 AM)
--- End quote ---
Hi folks, since latest update (FARR main) I get a nice taskbar popup with this, which is not preventing Google Translate to work, but gaining focus each time I type a single letter.
Is there any known problem with the latest release?


Guess not?

I've tried the Timer, Google Translate and Baamboo plugins with FARR v2.98.01. Both Timer and Google Translate work on my PC running Windows XP. Baamboo shows the error described above, but that seems to be a problem related to the Baamboo website and not the plugin itself.

Thanks phitsc; tried all possible... is the only plugin failing for me at this time :(


[0] Message Index

[#] Next page

[*] Previous page

Go to full version