ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

FARR plugin: FARR Remember The Milk 1.1.3

<< < (16/51) > >>

Hello - First, thanks for making this software a reality.  I certainly appreciate it.

However, it doesn't work for me yet.  Now that version 0.4.4 is out, I can install it, authenticate and load tasks.  But it no matter what I try to do, I can't get it to show any tasks in the lists.  They all read "0 tasks" even though there are plenty in there.  All my lists are loading fine, I've tried it with and without the smart list option, I don't have any smart lists in the system, I can add tasks using this plugin fine, do all sorts of other operations, it's just that the tasks seem to not be listed.  Even tasks that were created by the FARR RTM plugin don't show up.

Things I've tried so far include complete uninstall/reinstall with directory delete in between, rebooting, "rtm reloading", creating new lists for testing, etc.

Can I have the source code so I can fix? :)

FARR plugin: FARR Remember The Milk 1.1.3

Thanks in advance

Hi sean2078

FarrMilk is not open source. I'll consider making it open source once FARR itself has been open sourced though ;)

Concerning your problem: it sounds weird and I don't have an idea what could go wrong there at the moment. Could you maybe try making a smart list and check if that also doesn't give you any tasks? The reason I would like you to try this is that while for regular lists all tasks are loaded at once, for smart lists I have to load tasks a (smart) list at a time (due to what I consider a bug in the Rmilk API).

If anyone else experiences this problem please let me know.

Thanks phitsc,

I created a new test account and hooked it up / authorized it.  Works fine with the new account.  I am a long standing RTM user with 1000's of tasks (many completed ;)) so I'm thinking that a task or other setting is causing the task sync process to fail.

If there is anything I can do to enable verbose logging so that I can see what it fails on, I would be thankful.  Right now, there's nothing in the plug-in log file.

Thanks again!

Hello, I hate to say this, but I just updated FARRMilk to 0.4.4 and I am having the very same problem as reported by Pnikosis and vjcamarena. It's possible i did something wrong during the update process as I am very new to this. Any thoughts?

Thanks in advance,

Hi Nathan

0.4.4 should have resolved the problem Pnikosis and vjcamarena reported. Are you saying that you have that problem after updating from 0.4.3 to 0.4.4? or do you have the 'Uh oh...' problem now?

Can you try removing the FarrMilk service in the rtm web interface and reauthenticate and if that doesn't help delete the FarrMilk.ini file.



[0] Message Index

[#] Next page

[*] Previous page

Go to full version