Messages - Subsim [ switch to compact view ]

Pages: [1] 2 3 4 5next
1
Clipboard Help+Spell / Re: Some thoughts on the next version
« on: November 18, 2015, 02:44 PM »
You guys are awesome. Thank you for taking the time to help, I hope in some ways I am able to assist others like you have done.

I guess that really only leaves one issue that causes me trouble, the shifting when I cntrl+C

It does not happen in all groups, seems to occur in groups with a lot of clips.

2
Clipboard Help+Spell / Re: Some thoughts on the next version
« on: November 16, 2015, 11:10 AM »
done

3
Clipboard Help+Spell / Re: Some thoughts on the next version
« on: November 16, 2015, 10:37 AM »
Ok, tried Emptying the Recycle bin, it's still empty

Deleted selected clip,

clip not deleted from the group, and not in the bin

4
Clipboard Help+Spell / Re: Some thoughts on the next version
« on: November 16, 2015, 10:26 AM »
ok, exited the regular version, installed portable version. Clean database. Made a clip in Clipboard, and yes, it deleted it. Gone.

Made a new group, added three clips, and no, cannot delete every time.  :(    I can right click the group and Delete All clips in this group, and they go....

Again, like Ian said, this is not a priority A for me, because I simply re-use clips instead of deleting them that's ok. If you cannot replicate the issue, don't worry about it, I can love with it.

The Cntrl+C jumping is the Priority A issue for me. I unchecked the scroll bar setting, but I still see the interface jump to a different clip when I ctrl+C in a clip....

Edit: I am testing regular version again for Ctrl+C, getting different outcomes depending on which Groups I use.

In some Groups, I select a clip and copy a portion of the text in the clip, and it does not jump to another clip.

In other Groups, maybe they have more clips, I still see the jumping.... strange

5
Clipboard Help+Spell / Re: Some thoughts on the next version
« on: November 16, 2015, 09:53 AM »
I did right click the Recycle bin and emptied, and it did make them go away. Tried making a test clip in a normal group and deleted selected clip, still not deleting.

I will try that, with the portable version.


While I am installing the portable version and testing, let me add, the colors of child clips may be affected by my changes in Options/Custom Appearance/ Customize Main Fonts, I will play with that and see.

Pages: [1] 2 3 4 5next
Go to full version