Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 28, 2016, 03:38:29 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Auto-open PDF fails?  (Read 824 times)

millardjk

  • Participant
  • Joined in 2013
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Auto-open PDF fails?
« on: January 01, 2015, 08:14:35 AM »
For the last few versions, Screenshot Captor (Portable) has been attempting (and failing) to open the most recent PDF file (based on extension) that is in my [Downloads] special folder during startup. While I originally thought it was some setting in my configuration file that was causing it, a brand new download (ie, with no settings) does the same thing. I can keep the error message from being displayed only by removing all PDF files in the directory, but as soon as a new PDF shows up (which happens all the time: it's my Downloads folder), the next startup will cause the same error once again.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,261
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Auto-open PDF fails?
« Reply #1 on: January 01, 2015, 08:17:39 AM »
I will fix, thanks for the report.