ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Character count bubble keeps popping up after upgrading Firefox, IE, ....

<< < (3/3)

i have a feeling its jaws - only because i have ie7 and ff (though i have 1.5 and not 2.0), but i still am baffled how any program can cause this.

one thing i want to check though:
1. can you set the count character hotkey to something strange, like ctrl+alt+h
2. and then see if it still happens, and see if you get a pop up every time you copy something new to the clipboard.


there are really only now 2 possibilities i can conceive of:
either 1) somehow some program is triggering the count character hotkey.
or 2) i have code somewhere that has as an option to show count character display on every copy.  this seems most likely (and would make sense that jaws might be doing it) but i can't find that option in my program.

if you tell me that every time you copy something new to the clipboard you see the pop up right away, then #2 will seem like the problem and i will focus back on that.

Well, sorry for the delay in responding, but I got distracted and ended up staying away from the PC for a little bit.

In messing around with the hot keys, I ended up with the situation where CHS would keep popping up, as if the hot key for Capture/View/Spell was being pressed over and over again.  Note that I don't think I'd set a hot key for Capture/View/Spell.

After this, I went in and explicitly set a hot key for each function, i.e. Capture/View/Spell, Character count, Add a quick note, ....  Once I did this, all of the problems went away, and everything started to behave normally, as before.

I'm guessing that I had some strange invisible character set as a hot key, like maybe a blank space, and either I was typing it a lot, or JFW as somehow sending it to CHS whenever I was in a web page.

I'm happy now, although still curious, so if there's anything you want me to investigate, just let me know.

chaltain , that's a huge clue - thank you.  i will check into it more.. it sounds like i was sort of on the right track but missed the mark - your clue should let me solve it in the next release  :up: :up:

I registered on this forum to hopefully answer the original question.
I found this thread looking for the answer to the stupid find box and counter bubble popping up.

Playing around with the browser (MFirefox) I fixed it.

Click on the options icon > click more tab > uncheck first two options (Highlight Search Items & word find)

Yey !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :Thmbsup:


[0] Message Index

[*] Previous page

Go to full version