ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Mouse hover hints on main window not working

(1/2) > >>


I'm a new user of Screenshot Captor and read in the help manual that hints for the icons on the main window are supposed to appear if you hover the mouse pointer over them but this is not working on my system.  I looked in the preferences but did not see anything in there about toggling this feature.  Did I miss something or is there a known trick to get them going?  Thanks in advance for any suggestions.

It is working fine over here, so don't know why it shouldn't work on your system. Do you run SSC As Administrator, by any chance? Or have software active that changes the behavior of the mouse? These may interfere with showing tool-tips.

Thanks Ath for your reply.  I am not running SSC as an admin nor do I have any unusual mouse software running.  After reading your reply I tried running SSC as an admin and nothing changed.  The icons go "3D" when the cursor goes over them but no hints appear. I also let the mouse set over an icon for an extended but still no hint. I may just have to print out the the relevant pages from the help file until I become familiar with the icons.  Thanks again.

Well, then not unimportant: Do tooltips work in other applications?, as there is a global Windows setting that is possibly messed up :tellme:

I checked for tooltips in three applications and they are working. I don't think its a global setting thing. I guess I should have stated in my initial post but I'm running Windows 10 Pro, 64 bit, and am logged in using a local account. Nothing special going on with the system.  Does the SSC license allow for more than one install?  If it does then I could install on another PC and see if the hints work on that system (another Win 10 Pro 64 bit system.)


[0] Message Index

[#] Next page

Go to full version