ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Powershell problems


Hello everybody, I am having a weird problem.

I want to create a list of aliases to use ssh on powershell ( because security reasons, there are systems I need to use via local port tunneled via SSH). The problem is I have quite a few and thougth about ordering them in an alias.

As an example, let's think I wanna run this:

--- ---powershell -noExit -Command "ssh"
If I run it (Windows + R, run) it works and shows the screen where ssh informs me that I need to enter some options.
If I open FARR, and type

--- ---run powershell -noExit -Command "ssh"I get a command not found error.... (this also happens on an alias, using shellexec)

Any ideas? I am quite lost with this behaviour....

Sooooo yesterday I could not do it and today, five minutes after writing the post, I find a solution.....

I looked for powershell and run it from farr, and it worked, so I rigth clicked to create an alias and added the command afterwards.
It works like a charm!

I just type the solution in case someone finds this problem!

If you have the new Windows Terminal you can also do

--- ---C:\Users\<username>\AppData\Local\Microsoft\WindowsApps\wt.exe powershell ssh



[0] Message Index

Go to full version