ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > N.A.N.Y. 2021

N.A.N.Y 2021: Incipitor

<< < (4/6) > >>

wraith808:
I'll wait until 1.1. and try it.

BGM:
All right - I've uploaded Version 1.1.

@Deozzan, I had forgotten to embed the resource version options in the original executable file.  They are there now - maybe that will help it to run.  I also removed the popup that reports that it is creating it's settings file (nobody needs to know that anyway).

Deozaan:
I tried the new version and it still doesn't do anything for me. :(

BGM:
@Deozaan,  Aaaah, I tried running it on another computer (running Windows 7) and the gui didn't open for me either.  I think I know what is the matter.  I was trying to make it so a user could not open two copies of the GUI - if it finds one window open then it would not open a second copy - but would still allow commandline usage. I wonder if that has something to do with it. 

So, basically, it is quitting as soon as you launch it, thinking that it is already running.  I'll figure out another way to do things.

If you drag a file onto the program icon it *will* open the window, placing the program in "add shortcut" mode.

Funny thing is that it works just fine on my own Windows 10.  I'll see if I can fix things here.

BGM:
Okay!  I've uploaded version 1.2 now.

https://www.dcmembers.com/bgmcoder/download/incipitor/

I removed the test to see if other instances were running. Now it ought to run just fine.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version