ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Some thumbnails only show an icon

<< < (2/3) > >>

^ do thumbnails show when you look at the same folder in Windows Explorer?

Thumbnail in Windows and not in SSC
You can see it here
Some thumbnails only show an icon

I have changed the resolution to check
Problem persist.

Some thumbnails only show an icon
¿No ideas?
¿Any test to try to understand what is happening?

You could try the "nuclear option" and rebuild the thumbnail cache, that might clear out something - instructions here.

This is correct. The problem seams on windows.
I was confused because I don't use MS Explorer, I use DOPUS and there the thumbnails where OK
They were also OK on SHAREX
But when I forced MS EXPLORER I found the same behavior.
Then I tried your recomendation.
Not all worked.

> e4uinit.exe -show

> taskkill /IM explorer.exe /F

> DEL /A /Q "%localappdata%\IconCache.db"

> DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*"    THIS COMMAND DID NOT WORK - SOME PRIVILEGE PROBLEM

> shutdown /r /f /t 00

But anyway the problem was solved after deleting IconCache.db and rebooting.
Thanks for the help


[0] Message Index

[#] Next page

[*] Previous page

Go to full version