ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > LaunchBar Commander

LaunchBar Commander Suddenly Hanging


All of a sudden, LaunchBar Commander is failing to start properly for me on Windows 10 (as of 11/15/2019).  It goes into a loop, using all of one CPU thread (12.5% of CPU capacity (four CPU's, each dual-threaded) forever until I terminate the process.  It never shows any user interface (the launch bars or the configuration dialog).  Is anyone else having a similar problem?  More importantly, does anyone have a solution?

I've tried rebooting Windows.  I've tried uninstalling and reinstalling LaunchBar Commander from the most recent download on this site.  No joy.

Somehow I missed this post -- I apologize for not replying sooner.

I've not heard of this problem before.  I'm not sure what would cause the problem.  Do you have any shortcuts on your docking bar that might refer to items on a shared network drive?

I think the first step might be to go check out the backups that LBC makes of your launchbars and save them to a safe space.

Are you comfortable emailing me your launchbar configuration file so I can try to load it and see what goes wrong?
([email protected]) The file will be an mcf file.


[0] Message Index

Go to full version