ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Thumbnails don't show embedded objects

(1/2) > >>

This is a question that for unknown reasons was not published earlier.
It used to be that the thumbnails showed objects included such as text, arrows, cliparts etc. This is not the case anymore which I find highly disturbing.
Now here comes the funny part: After having started a new project, the thumbnails of the former one had the objects! The new ones however did not.
Any idea anybody?

Normally, after adding objects and saving the result I can see the combined image in my thumbnail view.

(Just tested on Win 7, though I'm normally on Win 10, where it also works as expected.)

What OS/version/release are you on?
And, have you installed the latest Screenshot Captor? (though this hasn't been reported before, AFAIK, neither recent nor in the last couple of years)
Maybe non-standard Video adapter installed?

The thumbnails are automatically created by the operating system, and therefore should have the objects in them, as the objects graphics are saved to the image files.
If they aren't showing right after you save the files, it may be that the operating system is not properly refreshing the cache of thumbnails.  I'm not sure why this would happen, but try restarting SC or rebooting even.
Another thing you might try is if you have hundreds of images in your screenshot folder, you might try moving most somewhere else or into a subfolder to make it easier to see what's going on.

Thanks for your answers.
Restarting and rebooting is of course is what I tried in the first place, although to no avail.avail. My operating system is Win7 home premium with latest updates.
SC version is 4.29.0 which should be the newest.
There are currently about 50 screenshots in the folder, five of them with objects.
As mentioned before that very same problem occurred in my previous project. After switching to that project the thumbnails showed the objects as usual. But the new project does not. I even tried to switch back and forth but with the same results.
I guess Mouser's idea to blame the OS could be the key.
Just tried another computer, Win10 this time with the same version of SC. Here everything works just fine.
I will probably re-install SC to see what happens then.
Anyway, here is an example:
Thumbnails don't show embedded objects

I will probably re-install SC to see what happens then.
-phillie08 (October 23, 2018, 07:07 AM)
--- End quote ---
That's not going to help if the OS is causing the issue...

You probably have to clean up the thumbnail cache of Windows 7, a known culprit but there are solutions, this link describes a few methods


[0] Message Index

[#] Next page

Go to full version