ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > LaunchBar Commander

Open using default program eg .doc

(1/2) > >>

After 20 years of using the Microsoft Office Shortcut Bar, I now find it doesn't work in W10.  After days of searching and installing all sorts of dancing launch bars, I finally found what I thought must exist somewhere ...  Launchbar Commander.  It's looking good and working well, so thank you to all who've spent time developing it over the years.

I have a query though.  I have a Directory link which allows me to drill down into folder before finally clicking on a file to open it ... except it doesn't open ...
I've got .docx files - they open.  Other files open too, although I've not tried all variations.  However, I've got loads of .doc files and they don't open.

In W10 I've set Word as the default and if I d-click on a .doc in Explorer it opens as expected.  So why doesn't LC know what to do with it ?
I've tried the Tools>Maintenance Operations and I've reinstalled LC but still it doesn't work.
The .docx in the attached clip works: the .doc doesn't.

Can anyone advise please ?

How strange..

Can you try this: Go to the topmost "Options" tab and change the setting you have for "Use file launch helper" -- see if that makes a difference?

Well done Mouser !
I had that box ticked - .doc didn't work (as I mentioned earlier)
I unticked it - and it did work

I re-ticked it - .doc didn't work
I re-un-ticked it - and it does work

BUT the icon is still blank / white.  Not necessarily a problem ...
I tried exiting LC a couple of times and it changed nothing.

If you have an idea how to fix the blanks I'll be interested to hear.  It'll be easier than converting all docs to .docx !

Still strange that that happened, but at least it's a clue for me to look into.
I'm not sure what's going on with the icon but maybe there is an issue with the default open app for .doc files, not actually changing from the perspective of LBC until you restart your pc?

No, I've just restarted again and no change


[0] Message Index

[#] Next page

Go to full version