ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > ProcessTamer

Setting process priority not working with Windows 10?

<< < (2/7) > >>

hello Mouser,

the download now worked fine.

This version functions to some degree.  What this means: it works when I set the priority to "normal".  When I set it to "above normal" (what I'd wished to do), the priority stays "below normal", as set orgininally.  This is strange, isn't it?
But, all in all, it's an improvement.  Maybe, for my purpose, "normal" will work anyway, let's see, I have to watch things for a while.
The attachment shows the Windows notification which pops up at the lower left corner after starting the progem acemed.exe - the same notification is shown when I set to "above normal", except that in this case, the Windows Task Manager shows that the process is "below normal".Setting process priority not working with Windows 10?

Let me check this out.. it sounds like something might be going wrong..

You say the Windows Task Manager shows that the process is "below normal" - does the Process Tamer GUI also show the process listed as running below normal and that it thinks it should force it to above normal?

And does everything work as expected if you try making an "above normal" rule for something like notepad.exe?

hm, I now tried to reproduce the situation as described by me above - however, now it seems to work properly: I set the Process Tamer to "above normal" for acemd.exe, and after stopping and restarting acemd.exe, the Windows Task Manager (as well as the Process Tamer GUI) show "above normal".
I will watch the situation for the next hours and days and let you know (whatever the outcome is).

@Erich56, have you already downloaded and used the latest PT as released this week?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version