ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Keepass will not be ignored even it is in "Ignore these..."

(1/4) > >>


Keepass will not be ignored even it is listed at Options | Capture Option | Ignore these…
I have copied the filename as shown in “Information about last active window:” of the same tab.

What am I doing wrong?

Hmm that's strange.. Can you share what you added to the Ignore these applications list?

No problem, in the background Keepass is shown. as you can see in the below field "Information about last active window:" I have copied the EXE-Filename without changes.

If it is necessary to evaluate this issue, Keepass can be downloaded here:

It looks like you did it the way you are supposed to.
Let me test myself and report.
KeePass is exactly the kind of application you might want to block from CHS, so obviously it's important to make sure this feature works properly.

I was having the same problem, but changing an option in KeePass fixed it (or worked around it):
I needed to tick the option "Use 'Clipboard Viewer Ignore' clipboard format (not recommended)".

For some reason, if this option is unticked, the password is stored in CHS but listed as the result of another process (seemingly the process that is activated when the KeePass window is minimized).


[0] Message Index

[#] Next page

Go to full version