ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > Living Room

Windows 10 April 2018 upgrade woes - anyone any ideas?

(1/4) > >>

Carol Haynes:
Hi all

I have a customers Lenovo All in One and I am stumped.

It went through the April 10 upgrade and subsequent windows updates and ended up freezing on the Lenovo screen.

I have a windows 10 build 1083 USB drive and an earlier version on DVD - plus a recovery DVD. None of them will boot (I have disabled secure boot and set stuff back to legacy but still no joy).

I removed the hard disk and recovered her data and with her permission removed all partitions, plugged it in and then it booted from the USB drive and I installed a fresh copy of windows.

I heaved a sigh of relief and started updating. Cumpulative update for Windows 1803 (KB4100403)  said it need to restart to complete which I did and instantly it was back to square one.

System won't boot (shows Lenovo screen) - can't even boot the memtest CD.

Reseated RAM with hard disk out and ran mem test - no problems but as soon as the hard disk is present no joy.

I can only assume that KB4100403 is doing something to the hard disk that completely screws up the boot process.

Short of wiping the hard disk, starting again and disabling windows update I have no idea how to proceed?

Anyone got any ideas?

Don't think this will help you but...

My way out of this mess was to install a backup of my boot drive from PE, forbid updates, wipe out all of Winupdates info/history/structure, then wait and install a later update manually.

I don't dare let the damned update near any other of my machines. It took me about 2 working days to sort it out on this one.

On the TomsHardware site there is a similar thread created that describes the problem of OP almost verbatim. In one of the posts from that thread was a suggestion to leave it on and wait. That person mentioned that after 20 minutes of watching the boot screen, it suddenly continued and booted into Windows. 

In the Lenovo forum a post from 2017 describes all the steps the person took so his system would boot again after experiencing a very similar problem. Scroll to the middle of the page to see the steps. It involves recreating the boot section on the hard disk, which appears to be a good strategy for the solution to the problem of the OP.

More research revealed that it is likely LSE (Lenovo Service Engine) is the culprit. It is part of the boot procedure, has a security vulnerability and Microsoft patched this recently. There is a way to get rid of LSE, see this link.

@Shades: ^^ Thanks. Could be very useful. I had been having similar probs. I shall do some reading up of the links you give.

Carol Haynes:
Thanks all - I actually solved the problem by swapping out a WD Blue HD and replacing it with another drive.

Having installed and updated Windows 4 times on the old drive I suspected something was odd about the computer ()the person who brought it to me works in an office with 2 ideantical models - both of which updated without issue).

The old drive appears to pass CHKDSK completely without errors but when I ran it again if found bitmap issues so I suspect the drive is not working properly.

Haviong said that I have had a slew of updates that failed dropped off - mostly bricking the copmputers!!

When is there going to be a class action suit and a sensible approach to control on updates again? Damn annoying.


[0] Message Index

[#] Next page

Go to full version