ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Pasted images too large with new laptop

<< < (4/5) > >>

@GillMcC: Thanks for describing the problem as you experience it in your workflow. That makes sense to me now (my apologies, but I didn't understand it very well, before).
I have tried to replicate the problem - using Excel as you do - on my own laptop, but cannot.
My display details - from System Information (Summary --> Advanced window - Hotkey is Ctrl+Alt+S):

--- Code: Text ---Item -------------Value----------------------------------Name    Intel(R) HD Graphics 520PNP Device ID   PCI\VEN_8086&DEV_1916&SUBSYS_80A4103C&REV_07\3&11583659&0&10Adapter Type    Intel(R) HD Graphics Family, Intel Corporation compatibleAdapter Description     Intel(R) HD Graphics 520Adapter RAM     1.00 GB (1,073,741,824 bytes)Installed Drivers       igdumdim64,igd10iumd64,igd10iumd64,igd12umd64,igdumdim32,igd10iumd32,igd10iumd32,igd12umd32Driver Version File        oem125.inf (iSKLD_w10_DS section)Colour Planes   Not AvailableColour Table Entries    4294967296Resolution      1366 x 768 x 60 hertzBits/Pixel      32Memory Address  0x92000000-0x92FFFFFFMemory Address  0xA0000000-0xAFFFFFFFI/O Port        0x00005000-0x0000503FIRQ Channel     IRQ 4294967289Driver  c:\windows\system32\driverstore\filerepository\ki124769.inf_amd64_e5e7af49c5a8fe4b\igdkmd64.sys (, 10.58 MB (11,093,992 bytes), 2017-10-12 10:44)        Name    NVIDIA GeForce 940MPNP Device ID   PCI\VEN_10DE&DEV_1347&SUBSYS_80A4103C&REV_A2\4&2155344C&0&00E0Adapter Type    GeForce 940M, NVIDIA compatibleAdapter Description     NVIDIA GeForce 940MAdapter RAM     (2,147,483,648) bytesInstalled Drivers       C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvldumd.dllDriver Version File        oem121.inf (Section028 section)Colour Planes   Not AvailableColour Table Entries    Not AvailableResolution      Not AvailableBits/Pixel      Not AvailableMemory Address  0x93000000-0x93FFFFFFMemory Address  0x80000000-0x8FFFFFFFMemory Address  0x90000000-0x91FFFFFFIRQ Channel     IRQ 4294967285Driver  c:\windows\system32\driverstore\filerepository\nvhm.inf_amd64_f0b2a5e1e71031b3\nvlddmkm.sys (, 14.90 MB (15,620,208 bytes), 2017-10-16 01:18)
The key measures there for my laptop display are presumably:

* Resolution   1366 x 768 x 60 hertz
* Bits/Pixel   32...compared to yours for the HP Spectre 360 with a high resolution monitor, which are:

* Resolution   3840 x 2160 x ?? hertz
* Bits/Pixel   ??...the implication being that your screen clips of the same bit of screen display will contain more than twice as much data as mine are likely to contain.
So you are probably stuck with it, unless someone is able to offer up a fix.
An example of the times where this (excessive image size) is a problem for me is when I am inserting images for posts into a DCF discussion thread. I have a relatively speedy workaround for this. I use irfanview in my workflow to rapidly resize the image (as necessary), without it delaying/interrupting my workflow.
This is described here: Re: Modify your screen capture/management tools for optimum efficiency of use.

As you will see, it all hinges around making use of CHS (Clipboard Help & Spell), to realise the potential optimum. Once the penny dropped in my head, all I had to do was to reorganise my workflow to achieve that result.
I say "once the penny dropped", because it had taken me some time to realise what was possible and how it could save my time and improve my overall management of screen captures, and yet it had been staring me in the face for ages.
It's very simple, but I guess it's not really all that obvious.

Image editors here respect/recognise SC's dpi setting. Which again makes me think it's a problem with Excel -- and high resolution monitors -- possibly to do with fonts etc being show at higher percentage (than 100%).

It's possible a search in that direction might find something helpful.

Image editors here respect/recognise SC's dpi setting. Which again makes me think it's a problem with Excel -- and high resolution monitors -- possibly to do with fonts etc being show at higher percentage (than 100%).

It's possible a search in that direction might find something helpful.
-tomos (December 01, 2017, 04:27 AM)
--- End quote ---

I reckon that is a good point (i.e., it might be some other cause that is not necessarily so obvious) and one that could be worth pursuing. I was reminded of it when I read this (comment cross-posted from another thread):

I've run into this frustrating glitch more than once.  I've tried 4.20.1, 4.21.1, I tried the old zip you linked.
No matter what I do, fresh install, old install, any version now, the screen magnifies immediately after I tell it to "select a region", OR, if I simply hit the print-screen button to capture the entire screen, it captures a zoomed image.

I'm running Windows 10 Pro 64-bit, a single monitor (65" screen). The computer DOES have to use AMD's Radeon scaling ability to scale the screen SMALLER since the graphics card wants to make the image larger than the 1920x1080p borders for some reason. So AMD software changes the "HDMI Scaling" by 6 percent in order to shrink the image to fit the 65" tv.

With that said, I've been using this Screenshot Captor software for a couple years now.  And the software worked GREAT until the recent SC update.  After that, it just started auto-zooming all the time, and I can't seem to find a version that DOESN'T do it now.

EDIT!!! I'm a computer technician... but my brain was really not working earlier (apparently).  I realized that if NONE of your versions of software worked properly, then it wasn't SC that changed, it was something else. And since we're talking about AMD Scaling issues or 'scaling' issues in almost every situation , I uninstalled my AMD video drivers and reinstalled them.  The issue was caused by AMD's own drivers interacting with SC somehow causing the magnification. After driving re-install, works perfectly again.
-Evanrude (December 10, 2017, 02:43 AM)
--- End quote ---

Mr. Bill:
I've had the same problem. I've done the reinstalling of the amd driver multiple times, no help. What is the fix for this problem ?

you should be able to fix it by changing the DPI setting in SC, just remember it only affects newly captured images after you change the DPI, and it won't work on simple image formats like BMP.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version