ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Images pasted into onenote are half size

<< < (4/7) > >>

Nice work, IainB  :Thmbsup:

Yeah, well done—nice one!

Ian - this works!!!!!!
Thank you so much for taking the time to research and find this. It will make my workflow so much more efficient.
-absoblogginlutely (March 21, 2018, 05:53 AM)
--- End quote ---
You are most welcome. I am pleased to have learned something new about ON and that it works as a good fix for you - had in fact already been fixed (if it was ever a bug!?) by Microsoft, ages ago, and was right there hidden in plain sight under our noses - but I only became suspicious that I was missing something when I read the comments:

* so OneNote ignores dpi and auto-resizes the pasted image depending on the size of it...
-tomos (March 20, 2018, 10:39 AM)
--- End quote ---

* yep - it does....grrrrr
-absoblogginlutely (March 20, 2018, 11:06 AM)
--- End quote ---
- because:

* (a) I felt pretty sure that ON did not mess about with image size/resolution - though you can adjust image-pasting resolution/quality in other MS Office 2016 products under Options --> Advanced (but just not in ON).
* (b) The link was to an old problem post about ON 2010, dated December 7, 2011, and there has been a great deal of of improvement made to ON since then and we are at MS Office 2016 now.
This has reminded me to post the details of this "fix" to this non-existent problem on the website above where people seemed to be still (March 2018) experiencing the same ON image resizing "problem" as I mentioned above in this thread.
There's lots of undocumented, or poorly-documented clever stuff in ON, which I try to document/collect in the Microsoft OneNote - some experiential Tips & Tricks discussion thread, so I have cross-posted this "fix" there also.

So this morning - I'm back to half size onenotes again and the trick about pasting text as rich text, then selecting that as the default is no longer working. However the select all images G trick works which is good enough for me (for now) at least.

@absoblogginlutely: That doesn't sound right. Once set, it should be persistent. Something may have been changed to undo that setting.
What version of ON are you on?
Go to File --> Account --> About
e,g,  Version 1802 {Build 9029.2253 Click-to-Run)
Force it to do an update check.
If it updates, then repeat the "Set as default paste" thing.

Also, just as an experiment, try setting the default to "paste as plain text", then sett it to "paste as RTF" again. See if that sticks.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version