ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

CHS: minimize icon is greyed out, doesn't work.


When I open CHS, the minimize icon (on the top right) is greyed out. Both the maximize and the close icons are working fine.
Tried re-starting the program a couple of times but that didn't help.

Running Windows 10.

It's like that for me too.

I can't remember what I was thinking when I disabled the minimize button, other than the fact that CHS expects you to hit the CLOSE button to "minimize" (hide) the main window to the tray, so that you shouldn't ever be minimizing the form to the task bar.

I probably disabled the minimize button so people wouldn't get confused into thinking they should use the minimize button to hide the window out of the way, and encourage people to use the Close (X) button to hide the app.

Yes, makes a lot of sense.
In my case, I use the task bar below the desktop a lot, rather than having to click on the hidden icons. If I click on the X, it disappears from the task bar and I have to find it on the hidden icons menu.
It basically amounts to 1 extra click everytime I want to open the app, not a big deal I suppose, but still...

Yeah, let me look into it.

However, the best solution might be to use one of the keyboard hotkeys to bring up CHS window.


[0] Message Index

Go to full version