ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > DC Member Programs and Projects

Wanted: Desktop RSS ticker/floater

<< < (2/2)

Basically, Newzie seems to be using it's internal browser to display the rss article. Trying to avoid that. That seems to be what most rss applications do.

That was the beauty of Klipfolio rss, it just lists the headers of the rss page and when you hover over it, it shows you the first few sentences or paragraph and if you are still interested, click on it the header and then it launches in whatever browser you have open or associated.
-Cloq (September 23, 2016, 07:29 PM)
--- End quote ---

That's exactly what the Today window in Newzie does. Unlike the main window of the app, both the Today window and the ticker only show excerpts on hover, and if you want to read more, just click and it launches pages in your default browser.

Wanted: Desktop RSS ticker/floater

Hm.. the Today view, is passable. So started to set my feeds up, then I ran into a bug I think. When I went to move the window, it would always shift more in the direction than I wanted to to.

Currently it is off then desktop screen..  :huh: heh! Uninstalled it, set everything up again and the movement placement bug crops up again. Oi... keeps wanting to go off screen whenever I place it near the edge of the screen. Can't seem to figure out how to bring it back short of uninstall and reinstall.

Thanks for trying to help. I will play around with it some more.

then I ran into a bug I think.
-Cloq (September 24, 2016, 11:14 PM)
--- End quote ---

I have never had that happen to me in the 10 years that I have used it. I don't know what to tell you.  :(

Good news.. I got klipfolio to work again! I removed my firewall settings for klipfolio and it all started working again.

Guess somehow the settings didn't import properly.

Yes, it's odd why Newzie is screwing up on my desktop like that. In my VM machine, it's all fine. I copied the folder and settings over to my Win7 and XP VM's and it all works. Conflict with another program would be my guess at this point.


[0] Message Index

[*] Previous page

Go to full version