ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > PopUp Wisdom

"File can not be uploaded" error

(1/2) > >>

Running PopUpWisdom v1.09.01.
Upon each startup, I receive this error message:
   This file can not be uploaded.

How do I identify what file is trying to be uploaded?  And where is it being uploaded to?

Now that is weird.
Popup wisdom is not trying to upload any files -- none of my apps do any kind of uploading of any data for any reason.

However if it's happening on startup it may be an update check error (no idea why it's being reported as "file can not be uploaded").

Go to Preferences, General Options tab, then uncheck "Check for updates at startup".

See if that fixes it.

I unchecked the "Check for updates" and restarted.
Same error.

For reference, I have all books checked, including "User Quotes". This includes

* The Book of Corkscrews
* Mini Dictionary
* Unix Fortunes
* oblique strategies
* philosopher quotes
* UserQuotes.txt
I've included a screenshot of the General Options.
"File can not be uploaded" error

I've also attached a screenshot of the error.
"File can not be uploaded" error

Try unchecking most of the books and see if the error goes away.

Ok believe it or not, looking at the source code it looks like the error is related to the SOUND FILE not being found or valid.
Can you try pushing the blue triangle button in the options next to the sound file and seeing if you get the same error.
Then try changing the sound file by clicking the yellow folder icon and choosing an existing sound file somewhere.

Now im not sure why it wouldnt find that default sound file unless you moved files around.


[0] Message Index

[#] Next page

Go to full version