ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

Disable Win Explorer Window on Save - SOLVED


Boy, this is strange!
I just captured several images successively with Screenshot Captor > named them > hit Save > Win Explorer window came up showing the directory the image is stored in
Then I went to write this forum topic and did another capture just to confirm about the WinExplorer window . . . and after hitting Save WinExplorer didn't come up :o
What setting can I make in Preferences so that the WinExplorer window never appears?

Running Win10

By default, SC opens windows explorer to the directory of the saved file when you do a Save AS.
You can disable this on the Miscellaneous Tweaks tab:

Thank you, mouser :Thmbsup:
Should I do something to mark this thread "Solved"?

I'll update the topic title to say so, thanks for asking!


[0] Message Index

Go to full version