ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Won't launch URLS Anymore (SOLVED)


I upgraded to windows 10 and added some new aliases and possibly screwed up some setting in options and now FARR won't launch any urls for me. I have one alias that when I hit 2 it's supposed to launch a webpage and that no longer works. My search alias doesn't work

If I type www I get the following result
Hello there.
Because there were no results, hitting enter to 'trigger' your search has no effect. ....

Can anyone tell me what I screwed up? If not I'm using a portable version of FARR can I copy my custom Alias file and re-install a fresh copy and import my Alias file into it?

***edit Sorry it was a windows issue with firefox nothing to do with FARR***

Thanks for any help

Whew, I'm glad you solved it because I wasn't sure where to start looking for the problem  :)

Can you share what the problem/fix was for the next person who encounters it?

Can you share what the problem/fix was for the next person who encounters it?

I'm not sure if it was a Firefox issue or Windows 10 but after posting I noticed that if I clicked on a url file the browser wouldn't launch so the issue wasn't just FARR it was system wide, so I went into default programs changed from Firefox to Chrome and everything worked, changed back to Firefox still wasn't working, restarted Firefox and that solved the issue entirely. Completely forgot my IT Crowd training, Have you turned it off and on again

Mouser I love FARR, I use it all the time to launch context browser searches from everything epub to pdf documents, my rss reader program ect., as well as using it to launch programs and specific folders . Thank you for all your hard work, BTW the video's you posted made it a lot easier to understand just how powerful your program is.

Awesome  :Thmbsup:


[0] Message Index

Go to full version