ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

prt sc not working

(1/3) > >>

Hey Mouser

Have been using latest version 4.16.1 for a while - no issues. Today the print screen button stopped working with SC.  I tested the button by opening paint and using control V the capture is working. Shift + print screen works so I changed the setting. Using win 10 ASUS laptop.

Any idea what would do this or how to fix it?

It's probably another program that is stealing the PrtScr hotkey.  Do you have dropbox running? It has a default option to capture the PrtScr hotkey.

I have looked everywhere for the dropbox setting  for prt sc  cannot find it.. maybe it's on the upgrade version.. I'm basic.   both Screenshot Captor and Dropbox have been on my machine since day one.. never any issues. I did see a post about one drive grabbing it but I disabled it and still have the issue.  I use SC  just about every day.. this is the first issue I think I've had - ever.

Dropbox updated on the 19th but I used SC  after that without issue.


that thread suggests to go to dropbox options and enable prtscr then disable it.

maybe a reboot would help too?

Quick note about this problem.  I started seeing this in Windows 10 fairly recently (today 2016.08.26).

Some of Microsoft's Office 365 apps are trapping all keystrokes and telling the OS that the keypress event has been handled, so the global handler doesn't get it.  I see this on some web sites too.

In Win32 at least, shouldn't be different in Win64, the only time an app should flag a keystroke event as handled is if it is an app-specific keystroke and the window is active.  Otherwise the app is supposed to tell the OS effectively "OK I'm done with it, pass it on" and not "eat" the keyboard message.

Anyway, one thing to try is to make sure you're running Screenshot Captor as administrator.  This appears to be required in order for global hotkeys to work as they used to.  My workplace has strict policies and I think their restrictions have sometimes caused this to happen.  It's not happening since I forced the app to load with administrator privs (I only have "local admin" privs on this workstation, incidentally).

You can also try setting the "compatibility mode" option in the properties dialog for the shortcut.  If you don't use a shortcut to start SSC, create one.


[0] Message Index

[#] Next page

Go to full version