ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > UrlSnooper

UrlSnooper - EAccessViolation

(1/2) > >>

Hi there,
first of all I want to thank you for this great software.
I have been using it for few years now and there has been no problem.

A month ago I upgraded my Windows 8.1. to Windows 10 (keeping my apps) and today I noticed that I cannot run UrlSnooper.
Tried reinstaling UrlSnooper and WinPcap but I always get EAccesViolation error message. There is no error code or anything.
Googled it but found only some posts in chinese (google translate couldn't help much).

So, is there anyone who experienced this problem before or a way to trace error?

btw. sorry for my english.

i think i just recently tested urlsnooper on win10 and it worked fine.

it may be some incompatible setting carried over from your old setup.. uninstall/reinstall does not remove old settings.

try this:
exit the app, then find the settings files -- these are normally in your documents\DonationCoder\UrlSnooper directory.

yes, I found it.
Backed it up, removed folder, tried new installation UrlSnooper, tried to start it - same error.

But now the folder Documents\DonationCoder\URLSnooper\ is empty. There is no settings.ini file in there (maybe because program could not start?!)

Hmm, and you are using the normal installer version not portable version right?

maybe try this:

uninstall url snooper, then delete the C:\Program Files x86\UrlSnooper directory, then reinstall.

if that still fails, try rebooting.

Yeah, it wast installer version.

Uninstallation process removed UrlSnooper directory from program files, I manually removed one from Documents, Rebooted, installed it and again same error.
When I first started it I saw that it created folder in Documents but without settings.ini file in it.

Could it be something with winpcap?


[0] Message Index

[#] Next page

Go to full version