ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Windows 10 Tips

<< < (3/6) > >>

Here's a tip which may or may not be useful:

It's true that Windows 10 doesn't come with the ability to play DVDs by default, and that Microsoft recommends you get their DVD player app from the Windows Store. This is generally seen as a ripoff since it costs $15 and you could just get something like VLC for free to play your DVDs. But if you have (or had) Windows Media Center when you upgraded to Windows 10, you should get the Windows DVD Player app for free.

Here are instructions and more details on how that works:

Getting the Windows DVD Player app

I've had my Start menu randomly refuse to open at all, including the Action Center, and sometimes any/every Metro app (Windows Store, Calcuator, etc.) as well! This has happened to me twice, so for my own future reference and in the hopes it helps others, the instructions found here seem to fix it for me:

* Right click on the Start Menu button -> Search -> Windows PowerShell -> Run As administrator
* Paste the following command into PowerShell and execute it:
--- ---Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}-
--- End quote ---

If you can't get Search to work, since it's also part of the Start menu, you can just use Ctrl-X to open the power menu, then run Command Prompt as administrator, then from the console type "powershell" to start PowerShell. Then paste in the command above and it should fix everything (but it can take a few minutes).

Windows 10 Pro comes with Hyper-V enabled by default, which messes with VirtualBox's ability to run 64-bit VMs. Here's a simple way to work around that:

You can disable Hyper-V without deinstalling it. Start a command prompt with administrator rights and execute the following command:

--- ---bcdedit /set hypervisorlaunchtype off
Reboot windows. Hyper-V is disabled now. If you want to enable it, then run this command:

--- ---bcdedit /set hypervisorlaunchtype auto
and reboot again.-
--- End quote ---

Windows 10 has a new horizontal volume slider which is great for touch screens, but lacks the power to adjust volumes individually which I enjoyed in Windows 7's Volume Mixer. You can still activate the volume mixer by right clicking the speaker icon in the tray and selecting Open Volume Mixer, but that just feels like extra work to me to get back old functionality I liked before.

A solution I found to this was to add a registry entry, as detailed here.

Add the following "path" in your registry:

--- End quote ---

Then add the following key in the above path:

EnableMtcUvc DWORD

0 = old
1 = new (default)
--- End quote ---

The link above has .reg files you can download to more easily set/change these values.

I would sure hope not, the 15% drop in network speed is never worth the "ease" Microsoft envisioned when creating a LAN network in your home (or small office)!-Shades (September 11, 2015, 07:40 AM)
--- End quote ---
15% drop in network speed? Huh? :huh:


[0] Message Index

[#] Next page

[*] Previous page

Go to full version