ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

News and Reviews > Official Announcements

Forum Upgraded August 30, 2015 - Report issues here

<< < (7/81) > >>

Deozaan:
Can we get the "Go To" quick links at the bottom of threads like it was on the old site? It's no fun having to scroll back up to the top of the page just to navigate back to Unread threads or other areas of the site.

wraith808:
Are donationcredits supposed to be showing up?  And history?  Just curious as they don't seem to be.
-wraith808 (August 30, 2015, 01:47 PM)
--- End quote ---

Wraith -- are you by chance using a browser/device that does not show you a menu when you hover over the DonationCredits menu in your profile area?
This seems like it may be that problem -- where the choices of the different donationcredits pages are only available in a hover-over menu.

-mouser (August 30, 2015, 03:02 PM)
--- End quote ---

 I figured it out.  It was my fault.  I didnt see that by default it was only for the past 30 days.  And the menus show up for me in chrome, though I was clicking through the credit amount that now shows next to your profile picture.

Stephen66515:
Very minor:

The 'Forum' link at the very top of the page (in the menu style row of links) does not work when one is in the forum -
there is a logic to this - but it's not the case with the other links up there, so a lack of consistency there.

(Me, I would just set it for forum home and leave it at that.)
-tomos (August 30, 2015, 01:13 PM)
--- End quote ---

The one here?

Website Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

If I click "Forum" it takes me to the root of the Forum (Which is what I assume you meant but isn't working for you?)

tomos:
Very minor:

The 'Forum' link at the very top of the page (in the menu style row of links) does not work when one is in the forum -
there is a logic to this - but it's not the case with the other links up there, so a lack of consistency there.

(Me, I would just set it for forum home and leave it at that.)
-tomos (August 30, 2015, 01:13 PM)
--- End quote ---

The one here?

Website Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

If I click "Forum" it takes me to the root of the Forum (Which is what I assume you meant but isn't working for you?)
-Stephen66515 (August 30, 2015, 04:08 PM)
--- End quote ---


but when you're there (in the forum) the link no longer works (here).
Reread my post if you're unclear what I mean.

EDIT// never mind, this one has been fixed

tomos:
Embedded YT video working here in PaleMoon without a Flash plugin

Testing :)

[VIDEOS]

EDIT// works here in PaleMoon *without* a Flash plugin :Thmbsup:
-tomos (August 30, 2015, 04:38 PM)
--- End quote ---

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version