ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Launch History not working as expected


This morning I noticed that my launch history was almost empty - just showing excel and word program files but none of my frequent individual data files.  I checked under History Options and have "add launched files" set to 12  but even after doing new launches a few times, nothing gets added. I now installed the latest version but this did not make any difference. Is there any other setting that may have changed and that I don't know about.  I do use network drive paths and have this ticked. While this caused some issues in the past (getting unticked without any good reason), one of the recent updates solved that issue.

update:  just checked the settings again and after removing the tick in network drives, the history is learning again.  Not sure how the tick got in there, if I may have accidentally done that while looking for a solution. However the issue happened before I started fiddling and FARR had worked fine before. At least at the moment it's working again but have not yet checked on behaviour after a restart or reboot.


[0] Message Index

Go to full version